Snowspeeder

Alles über die Kenner/Hasbro Figuren Fahrzeuge Playsets, usw. von 1995-2000
Caramon352
_
_
Beiträge: 97
Registriert: Fr 25. Nov 2011, 01:01

Snowspeeder von 1996 - SoundProbleme

Beitragvon Caramon352 » So 24. Mär 2013, 16:04

Hallo zusammen,

ich hoffe ich bin hier im dem Bereich richtig.
Der 1996 Snowspeeder meines Sohnes macht mir soundtechnisch ziemliche Schwierigkeiten. Mal geht er, mal geht er nicht. Hab ihn jetzt mal aufgeschraubt. An den Kabeln ist nichts zu erkennen, keine Quetschungen oder ähnliches. Hätte jemand viellecht nen Tip was man da machen könnte?

Ps.: Neue Batterien sind auch drin... ;)
"Deine Wahrnehmung bestimmt Deine Realität!"

Besucht meinen LEGO-Custom-Thread auf http://www.facebook.com/caramoncustoms!!! Demnächst mit LEGO Star Wars Customs!

Benutzeravatar
electricdragon
...........
...........
Beiträge: 5025
Registriert: Sa 26. Jun 2004, 02:42
Kontaktdaten:

Re: Snowspeeder von 1996 - SoundProbleme

Beitragvon electricdragon » Mo 25. Mär 2013, 15:45

Sind die Kontakte im Batteriefach sauber?
Brought to you by Regretto - Permanent Clown Makeup

Benutzeravatar
Sandman100
.......
.......
Beiträge: 442
Registriert: Mo 17. Sep 2012, 10:49
Wohnort: Niederösterreich

Re: Snowspeeder von 1996 - SoundProbleme

Beitragvon Sandman100 » Mo 25. Mär 2013, 17:22

Ich weiß jetzt zwar nicht wie der Snowspeeder im Inneren aussieht, aber falls da eine Leiterplatte (Platine) drinn sitzt, könnte es eine kalte Lötstelle oder gebrochene Leiterbahn geben.

Sind die Druckknöpfe in Ordnung?
Suche:

Caramon352
_
_
Beiträge: 97
Registriert: Fr 25. Nov 2011, 01:01

Re: Snowspeeder von 1996 - SoundProbleme

Beitragvon Caramon352 » Mo 25. Mär 2013, 17:43

Also die Kontakte erschienen eigentlich äußerst sauber...

Eine Platine is drin, die Lötstellen sehen auch in Ordnung aus. An was würde ich denn eine kalte Lötstelle erkennen? das das Lötzinn nicht den Kontakt berührt oder so in der Art, oder?
"Deine Wahrnehmung bestimmt Deine Realität!"

Besucht meinen LEGO-Custom-Thread auf http://www.facebook.com/caramoncustoms!!! Demnächst mit LEGO Star Wars Customs!

Benutzeravatar
Sandman100
.......
.......
Beiträge: 442
Registriert: Mo 17. Sep 2012, 10:49
Wohnort: Niederösterreich

Re: Snowspeeder von 1996 - SoundProbleme

Beitragvon Sandman100 » Mo 25. Mär 2013, 17:55

Ja so in der Art, lässt sich eigentlich am besten mit einem Messgerät feststellen.

Ich hatte sowas Ähnliches erst kürzlich bei der Ladestation von meinem Akkustaubsauger, da ist ein Kontaktpin samt Leiterbahn aus der Platine ausgebrochen. Nachgelötet und gut wars.

Eine Ferndiagnose zum Snowspeeder zu stellen ist aber leider schwierig
Suche:

carpenoctem28
...
...
Beiträge: 14
Registriert: Mi 10. Apr 2013, 21:42

Snowspeeder

Beitragvon carpenoctem28 » Mi 10. Apr 2013, 23:55

Weiß jemand vielleicht wo man eine Harpune mit Block herbekommt für den Hasbro Snowspeeder ??das scheint ja Goldstaub zu sein.

Benutzeravatar
guanabatz
..........
..........
Beiträge: 3879
Registriert: Mi 17. Mai 2006, 00:33
Wohnort: Siegen

Re: Snowspeeder

Beitragvon guanabatz » Do 11. Apr 2013, 18:45

So mega alt sind diese Fahrzeuge ja nun auch nicht,

als das es jetzt schon Berge an Schrott davon gibt.

Zu der Zeit, da die POTF II Raumschiffe verkauft wurden [1995- 2000],

waren die meisten Käufer Sammler, keine Kids die schon auf CW

getrimmt waren, da wurden die Vehicles in das Regal / Vitrine gestellt,

von daher kann ich mir gut vorstellen, das es da kaum einen Markt für Ersatzteile gibt,

ich weiß, das es hier im Forum aber auch einen Schrottsammler gibt,

welcher auch zich Millenium Falken der Kenner Reihe hat, nach diesem hattest du ja in deinem anderen Thread gefragt,

& WILLKOMMEN AN BORD VON, LICHTGESCHWINDIGKEIT

LG GuAnA BaTz
We need: A BIG XXL Y-Wing Fighter [Die Hoffnung stirbt zuletzt]....and never again Leukemia.

Benutzeravatar
Warto
.......
.......
Beiträge: 685
Registriert: Di 14. Jun 2005, 11:23
Wohnort: Schrottplatz 1

Re: Snowspeeder

Beitragvon Warto » Do 16. Mai 2013, 23:29

ähm bin ich gesucht? sorry war mal etwas pausierend! :) da vergisst der guana einfach meinen namen... pöh :)
Suche Star Wars und Science Fiction Schrott aller Art, Neo und Vintage

Caramon352
_
_
Beiträge: 97
Registriert: Fr 25. Nov 2011, 01:01

Re: Snowspeeder von 1996 - SoundProbleme

Beitragvon Caramon352 » Sa 30. Nov 2013, 13:48

Hallo Leute, ich bins mal wieder.

DIe Soundprobleme sind immer noch da. Ich befürchte es liegt an dem Druckknopf der für die Kanonen zuständig ist. Wenn man dran rumwackelt geht er, bzw drückt und während dem Drücken bewegt. Ist aber irgendwie nur Glückssache. Mein Sohn kriegts fast nie hin, bei mir klappts öfters...

Vielleicht fällt ja doch noch jemanden was anderes ein ;) An den Batterien und den Lötstellen liegts jedenfalls nicht...
"Deine Wahrnehmung bestimmt Deine Realität!"

Besucht meinen LEGO-Custom-Thread auf http://www.facebook.com/caramoncustoms!!! Demnächst mit LEGO Star Wars Customs!

AlrikFassbauer
.............
.............
Beiträge: 8923
Registriert: Mo 1. Mai 2006, 17:45

Re: Snowspeeder von 1996 - SoundProbleme

Beitragvon AlrikFassbauer » Sa 30. Nov 2013, 13:54

Ich hatte mit meinem Vintage-Snowspeeder damals ein ähnliches Problem. Keine Ahnung, woran das lag (und auch keine Ahnung, wo der Snowspeeder jetzt ist ...)
Alrik sucht : http://www.lichtgeschwindigkeit.de/viewtopic.php?f=12&t=9037


Zurück zu „Power of the Force 2 (POTF2, SOTE, Expanded Universe)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste